<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png">
		<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="https://www.cuindependent.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title=" Atom Feed" href="https://www.cuindependent.com/feed/atom/" />
	<link rel="pingback" href="https://www.cuindependent.com/new/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.cuindependent.com/new/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Colorado wins two, finishing fourth in three game Paradise Jam tournament</title>
	<meta name="description" content="The Colorado Buffaloes won two of their three games at the 2021 Paradise Jam en route to a fourth-place finish. By Charlie Strella" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Colorado wins two, finishing fourth in three game Paradise Jam tournament" />
	<meta property="og:description" content="The Colorado Buffaloes won two of their three games at the 2021 Paradise Jam en route to a fourth-place finish. By Charlie Strella" />
	<meta property="og:url" content="https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/" />
	<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
	<meta property="article:published_time" content="2021-11-23T02:47:13+00:00" />
	<meta property="og:image" content="https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@charlie_strella" />
	<meta name="twitter:site" content="@The_CUI" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cuindependent.com/#organization","name":"CU Independent","url":"https://www.cuindependent.com/","sameAs":["https://www.facebook.com/CUIndependent/","https://www.instagram.com/the_cui","https://www.linkedin.com/company/cu-independent/","https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q","https://twitter.com/The_CUI"],"logo":{"@type":"ImageObject","@id":"https://www.cuindependent.com/#logo","inLanguage":"en-US","url":"https://www.cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","width":512,"height":512,"caption":"CU Independent"},"image":{"@id":"https://www.cuindependent.com/#logo"}},{"@type":"WebSite","@id":"https://www.cuindependent.com/#website","url":"https://www.cuindependent.com/","name":"","description":"The independent student voice of CU Boulder.","publisher":{"@id":"https://www.cuindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cuindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/#primaryimage","inLanguage":"en-US","url":"https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-scaled.jpg","width":2560,"height":1707,"caption":"The Buffaloes gather in the middle of the court at the beginning of the second half at the CU Events Center. Nov. 15, 2021. (Kara Wagenknecht/CU Independent)"},{"@type":"WebPage","@id":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/#webpage","url":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/","name":"Colorado wins two, finishing fourth in three game Paradise Jam tournament","isPartOf":{"@id":"https://www.cuindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/#primaryimage"},"datePublished":"2021-11-23T02:47:13+00:00","dateModified":"2021-11-23T02:47:13+00:00","description":"The Colorado Buffaloes won two of their three games at the 2021 Paradise Jam en route to a fourth-place finish. By Charlie Strella","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/"]}]},{"@type":"Article","@id":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/#article","isPartOf":{"@id":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/#webpage"},"author":{"@id":"https://www.cuindependent.com/#/schema/person/64ce8bd51c78e4346ef038bca9939903"},"headline":"Colorado wins two, finishing fourth in three game Paradise Jam tournament","datePublished":"2021-11-23T02:47:13+00:00","dateModified":"2021-11-23T02:47:13+00:00","mainEntityOfPage":{"@id":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/#webpage"},"publisher":{"@id":"https://www.cuindependent.com/#organization"},"image":{"@id":"https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/#primaryimage"},"keywords":"2021 Paradise Jam,Basketball,Boulder,Brown Bears,buffaloes,Buffaloes Basketball,buffs,Colorado,Colorado basketball,Colorado Buffaloes,CU,CU basketball,CU Men's Basketball,CU sports,Duquesne Dukes,Elijah Parquet,Evan Battey,Jabari Walker,Keeshawn Barthelemy,Montana State,pac 12,PAC-12 Conference,Southern Illinois Salukis,Sports,Tad Boyle,Tre Williams,Tristan da Silva,US Virgin islands","articleSection":"Basketball,Basketball,Colorado Buffaloes,Colorado Men's Basketball,Men's Division I,Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.cuindependent.com/#/schema/person/64ce8bd51c78e4346ef038bca9939903","name":"Charlie Strella","image":{"@type":"ImageObject","@id":"https://www.cuindependent.com/#personlogo","inLanguage":"en-US","url":"https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-96x96.jpeg","caption":"Charlie Strella"},"description":"Junior at the University of Colorado Boulder. Political Science Major with a Sports Media Minor. You can follow him on Instagram at @charlie.strella or on Twitter @charlie_strella.","sameAs":["charlie.strella","https://twitter.com/charlie_strella"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Colorado wins two, finishing fourth in three game Paradise Jam tournament Comments Feed" href="https://www.cuindependent.com/2021/11/22/paradise-jam-colorado-basketball/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39998915-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39998915-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- cuindependent.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cuindependent.com/new/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.cuindependent.com/new/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.cuindependent.com/new/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cuindependent.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/magnific-popup.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/slick.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-igsp-public-css-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/wp-igsp-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='blog-spoiler-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/widget-for-co-authors/blog-spoiler.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.cuindependent.com/new/wp-content/themes/soledad/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.cuindependent.com/new/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cuindependent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.9' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.cuindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cuindependent.com/wp-json/wp/v2/posts/128728" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://www.cuindependent.com/?p=128728' />
<link rel="alternate" type="application/json+oembed" href="https://www.cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuindependent.com%2F2021%2F11%2F22%2Fparadise-jam-colorado-basketball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuindependent.com%2F2021%2F11%2F22%2Fparadise-jam-colorado-basketball%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.cuindependent.com/new/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
    },
    "url": "https:\/\/www.cuindependent.com\/",
    "name": "",
    "description": "The independent student voice of CU Boulder."
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "",
    "alternateName": "The independent student voice of CU Boulder.",
    "url": "https:\/\/www.cuindependent.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Colorado wins two, finishing fourth in three game Paradise Jam tournament",
    "description": "The Colorado Buffaloes won two of their three games at the 2021 Paradise Jam en route to a fourth-place finish. By Charlie Strella",
    "datePublished": "2021-11-22",
    "datemodified": "2021-11-22",
    "mainEntityOfPage": "https:\/\/www.cuindependent.com\/2021\/11\/22\/paradise-jam-colorado-basketball\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.cuindependent.com\/new\/wp-content\/uploads\/2021\/11\/edited-3953-scaled.jpg",
        "width": 2560,
        "height": 1707
    },
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CharlieStrella",
        "name": "Charlie Strella"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.cuindependent.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.cuindependent.com\/category\/sports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.cuindependent.com\/2021\/11\/22\/paradise-jam-colorado-basketball\/",
                "name": "Colorado wins two, finishing fourth in three game Paradise Jam tournament"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Colorado wins two, finishing fourth in three game Paradise Jam tournament",
    "image": "https:\/\/www.cuindependent.com\/new\/wp-content\/uploads\/2021\/11\/edited-3953-scaled.jpg",
    "datePublished": "2021-11-22",
    "datemodified": "2021-11-22",
    "description": "The Colorado Buffaloes won two of their three games at the 2021 Paradise Jam en route to a fourth-place finish. By Charlie Strella",
    "mainEntityOfPage": "https:\/\/www.cuindependent.com\/2021\/11\/22\/paradise-jam-colorado-basketball\/",
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Charlie Strella"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-128728 single-format-standard fpt-template-soledad wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.cuindependent.com/"><img class="penci-lazy" src="https://www.cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>		</div>
	
	<ul id="menu-content-sections" class="menu"><li id="menu-item-117206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://www.cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://www.cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://www.cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://www.cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://www.cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.cuindependent.com/category/news/greek/">Greek</a></li>
	<li id="menu-item-111897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://www.cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li id="menu-item-111324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://www.cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://www.cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://www.cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://www.cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://www.cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://www.cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li id="menu-item-113802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://www.cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://www.cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://www.cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://www.cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://www.cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://www.cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://www.cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65759"><a href="https://www.cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40469"><a href="https://www.cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://www.cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://www.cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-105771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://www.cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li id="menu-item-121530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121530"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-basketball/">Colorado Women&#8217;s Basketball</a></li>
		<li id="menu-item-121531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121531"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-lacrosse/">Colorado Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-105772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://www.cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://www.cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://www.cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://www.cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://www.cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://www.cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://www.cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://www.cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://www.cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://www.cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://www.cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-110792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://www.cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://www.cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://www.cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://www.cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://www.cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://www.cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://www.cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://www.cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://www.cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://www.cuindependent.com/category/to-do/">To Do</a></li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://www.cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://www.cuindependent.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://www.cuindependent.com/magazine/">Magazine</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="https://www.cuindependent.com/"><img src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-content-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://www.cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://www.cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://www.cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://www.cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://www.cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.cuindependent.com/category/news/greek/">Greek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://www.cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://www.cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://www.cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://www.cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://www.cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://www.cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://www.cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://www.cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://www.cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://www.cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://www.cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://www.cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://www.cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://www.cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65759"><a href="https://www.cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40469"><a href="https://www.cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://www.cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://www.cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://www.cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121530"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-basketball/">Colorado Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121531"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-lacrosse/">Colorado Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://www.cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://www.cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://www.cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://www.cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://www.cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://www.cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://www.cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://www.cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://www.cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://www.cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://www.cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://www.cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://www.cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://www.cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://www.cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://www.cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://www.cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://www.cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://www.cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://www.cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://www.cuindependent.com/category/to-do/">To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://www.cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://www.cuindependent.com/classifieds-2/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://www.cuindependent.com/magazine/">Magazine</a></li>
</ul>
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>						</div>
					
					

											<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			

	<div class="container container-single container-single-magazine container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://www.cuindependent.com/category/sports/bball/"  rel="category tag">Basketball</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/basketball/"  rel="category tag">Basketball</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/colorado-buffaloes/"  rel="category tag">Colorado Buffaloes</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/colorado-mens-basketball/"  rel="category tag">Colorado Men's Basketball</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/sports/mens-division-i/"  rel="category tag">Men's Division I</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/sports/"  rel="category tag">Sports</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Colorado wins two, finishing fourth in three game Paradise Jam tournament</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.cuindependent.com/author/charlie-strella/">Charlie Strella</a></span>
			<time class="entry-date published" datetime="2021-11-22T19:47:13-07:00">November 22, 2021</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.cuindependent.com/author/charlie-strella/">Charlie Strella</a></span></span>
													<span><time class="entry-date published" datetime="2021-11-22T19:47:13-07:00">November 22, 2021</time></span>
															</div>
			</div>



				

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-128728" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_128504" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-128504" loading="lazy" class="size-medium wp-image-128504" src="https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-580x387.jpg" alt="" width="580" height="387" srcset="https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-580x387.jpg 580w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-1000x667.jpg 1000w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-150x100.jpg 150w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-768x512.jpg 768w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-1536x1024.jpg 1536w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-2048x1365.jpg 2048w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-1170x780.jpg 1170w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-1920x1280.jpg 1920w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-585x390.jpg 585w, https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3953-263x175.jpg 263w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-128504" class="wp-caption-text">The Buffaloes gather in the middle of the court at the beginning of the second half at the CU Events Center. Nov. 15, 2021. (Kara Wagenknecht/CU Independent)</p></div>
<p><span style="font-weight: 400;">Playing three games in four days is a tough ask for any team, especially a young and inexperienced team like the University of Colorado Buffaloes. After arriving in the US Virgin Islands on Wednesday, the Buffs spent a day exploring the area before beginning their three-game sprint at the Paradise Jam.</span></p>
<p><b>Opening game: Southern Illinois Salukis</b></p>
<p><span style="font-weight: 400;">Colorado&#8217;s first opponent, Southern Illinois, gave them a competitive game to open up the tournament on Friday night. The Buffs lost to the Salukis 67-63 after letting them back into the game. After opening the game on a 12-1 run, the Buffs could only score six more points the rest of the half, and Southern Illinois went into the locker room with a 27-19 advantage. A big reason for the Salukis&#8217; ability to come back was their 3-point shooting, knocking down five in the first half.</span></p>
<p><span style="font-weight: 400;">&#8220;That was the key to the game,&#8221; Colorado head coach Tad Boyle said. &#8220;When I look at our defensive keys&#8230;the second most important thing to beat Southern Illinois is to defend the three. We didn&#8217;t do that. We did not execute defensively like we&#8217;re capable. We shot 50 percent from the field. That&#8217;s good enough to win a game, but it wasn&#8217;t good enough tonight.&#8221;</span></p>
<p><span style="font-weight: 400;">Led by sophomore forward Jabari Walker&#8217;s 16 points and four other Buffs in double figures, the offense was not holding them from a win. The defense lacked on Friday night against Southern Illinois, not matching Colorado&#8217;s standard for themselves. The Salukis took advantage and drained 12 three-pointers en route to their win.</span></p>
<p><span style="font-weight: 400;">&#8220;We&#8217;re not happy whatsoever with the way we played defensively,&#8221; Boyle said. &#8220;But I am happy with our competitive grit and toughness. It was on exhibit again tonight. We just have to play smarter, and we have to finish better.&#8221;</span></p>
<p><b>Game #2: Duquesne Dukes</b></p>
<p><span style="font-weight: 400;">Colorado played another game on Saturday with the demanding tournament schedule, facing off against the Duquesne Dukes. The Buffs were met with another highly competitive game but ended up on the other end of the stick, beating the Dukes 84-76 in overtime.</span></p>
<p><span style="font-weight: 400;">It was already Buffs&#8217; second overtime game of the season after also beating Montana State in the opener. Both games saw Colorado down late in regulation needing a three-pointer to extend the game. After senior guard Elijah Parquet was the hero against Montana State, sophomore forward Tristan da Silva was the hero against the Dukes.</span></p>
<p><span style="font-weight: 400;">After Duquesne&#8217;s forward, Tre Williams hit a three with 21 seconds left, da Silva answered with a three of his own with only 2 seconds left in regulation. The Buffs&#8217; would ride this momentum into the extra period scoring the first 5 points and giving them their first lead of the game.</span></p>
<p><span style="font-weight: 400;">Senior forward Evan Battey led CU in scoring with 18 points. Walker again had a big game with 13 points and a career-high 13 rebounds. Through five games, the Buffaloes have only once been able to relax down the stretch. Boyle believes this will likely be a common theme going forward.</span></p>
<p><span style="font-weight: 400;">&#8220;This is a team, and I feel it now, five games in, that we&#8217;re going to have a lot of games like this,&#8221; said Boyle after beating Duquesne. &#8220;I just don&#8217;t know if we have the consistency to put teams away. Maine we did, but Montana State we didn&#8217;t, New Mexico we didn&#8217;t, Southern Illinois we didn&#8217;t, and we didn&#8217;t tonight – and we were fortunate to get to overtime in two of those games.&#8221;</span></p>
<p><span style="font-weight: 400;">The Buffs showed their grit and fought hard once again, rallying from a 60-49 deficit at the under-8 timeout to force overtime and eventually pull away in overtime.</span></p>
<p><b>Fourth Place Game: Brown Bears</b></p>
<p><span style="font-weight: 400;">Once again, Colorado&#8217;s fate would not be decided until the bitter end, ultimately beating Brown for fourth place in the Paradise Jam 54-52 on Monday. </span></p>
<p><span style="font-weight: 400;">Colorado had a one-point lead with 55.7 seconds left before a floater from sophomore guard Keeshawn Barthelemy would give the Buffs 53-51 lead which proved to be the winning basket. In a low-scoring affair where the half-time score was 30-24, and both teams failed to score more than 60, the Buffaloes once again needed a gutsy performance to pull out a win.</span></p>
<p><span style="font-weight: 400;">It was Jabari Walker&#8217;s show in the Virgin Islands as he backed up his strong first two games with another double-double. Battey also had a strong tournament scoring 18 against Duquesne and then another 16 versus Brown.</span></p>
<p><span style="font-weight: 400;">The Buffaloes&#8217; stifling defense was on full display in the second half as the Bears could only muster 22 points, including two Walker blocks.</span></p>
<p><span style="font-weight: 400;">&#8220;I thought we did a really good job, especially in the second half, of knowing who are shooters and who are drivers,&#8221; Boyle said. &#8220;Knowing the scouting report, the guys did an excellent job of that. We held them to four threes. Our defense took a step in the right direction.&#8221;</span></p>
<p><span style="font-weight: 400;">After dropping the opening game of the Paradise Jam to Southern Illinois, Colorado played two highly competitive games and was able to pull off two wins. The several nail-bitter games the Buffaloes have had this season provide a young team with excellent experience grinding out wins.</span></p>
<p><span style="font-weight: 400;">Colorado will be back in action against the Stanford Cardinal to open up conference play on Sunday, Nov. 28 at 4 p.m. MT in Boulder after a break for Thanksgiving.</span></p>
<div class="post-entry blockquote-style-2">
<div id="penci-post-entry-inner" class="inner-post-entry entry-content">
<div class="post-entry blockquote-style-2">
<div id="penci-post-entry-inner" class="inner-post-entry entry-content">
<div class="post-entry blockquote-style-2">
<div id="penci-post-entry-inner" class="inner-post-entry entry-content">
<div class="post-entry blockquote-style-2">
<div id="penci-post-entry-inner" class="inner-post-entry entry-content"><em>Contact CU Independent Assistant Sports Editor Charlie Strella at <a href="mailto:charles.strella@colorado.edu" target="_blank" rel="noopener noreferrer">charles.strella@colorado.edu</a>.</em></div>
</div>
</div>
</div>
<div class="penci-single-link-pages"></div>
</div>
</div>
</div>
</div>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img width="100" height="100" src="https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-150x150.jpeg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-150x150.jpeg 150w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-585x585.jpeg 585w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-24x24.jpeg 24w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-48x48.jpeg 48w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-96x96.jpeg 96w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/760260F6-9C37-4224-BA4F-8AF89A106E15-300x300.jpeg 300w" sizes="(max-width: 100px) 100vw, 100px" />	</div>
	<div class="author-content">
		<h5><a href="https://www.cuindependent.com/author/charlie-strella/" title="Posts by Charlie Strella" rel="author">Charlie Strella</a></h5>
		<p>Junior at the University of Colorado Boulder. Political Science Major with a Sports Media Minor. You can follow him on Instagram at @charlie.strella or on Twitter @charlie_strella.</p>
									<a target="_blank" class="author-social" href="http://twitter.com/charlie_strella"><i class="fa fa-twitter"></i></a>
									<a target="_blank" class="author-social" href="http://instagram.com/charlie.strella"><i class="fa fa-instagram"></i></a>
									</div>
</div>		
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">Read More</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2021/11/IMG_1047-585x390.jpg" href="https://www.cuindependent.com/2021/11/21/defense-shines-final-home-game-colorado-football/" title="Defense shines in final home game for Colorado Football">
																			</a>
										<h3><a href="https://www.cuindependent.com/2021/11/21/defense-shines-final-home-game-colorado-football/">Defense shines in final home game for Colorado Football</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-11-21T12:39:29-07:00">November 21, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2014/10/IMG_2149-585x390.jpg" href="https://www.cuindependent.com/2021/11/21/buffaloes-cross-country-ncaa/" title="Buffaloes cross country faced stiff competition at NCAA Championships">
																			</a>
										<h3><a href="https://www.cuindependent.com/2021/11/21/buffaloes-cross-country-ncaa/">Buffaloes cross country faced stiff competition at NCAA Championships</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-11-21T11:35:47-07:00">November 21, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2021/02/NAMS4022-585x390.jpg" href="https://www.cuindependent.com/2021/11/20/basketball-pac-12-buffaloes-marquette/" title="Strong defensive effort carries Buffs to 69-53 win over Marquette">
																			</a>
										<h3><a href="https://www.cuindependent.com/2021/11/20/basketball-pac-12-buffaloes-marquette/">Strong defensive effort carries Buffs to 69-53 win over...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-11-20T18:11:46-07:00">November 20, 2021</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-38" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support the CU Independent on Overlooked. Subscribe today!</span></h4>			<div class="textwidget"><p><a href="https://overlooked.com/onboarding?redir=true"><img loading="lazy" class="aligncenter wp-image-123838" src="https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-150x150.png" alt="" width="90" height="90" srcset="https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-150x150.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-24x24.png 24w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-48x48.png 48w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-96x96.png 96w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue.png 200w" sizes="(max-width: 90px) 100vw, 90px" /></a></p>
</div>
		</aside><aside id="search-7" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-9515" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2019/12/IMG_0594-263x175.jpg" href="https://www.cuindependent.com/2019/12/11/twelve-tribes-cui-investigation/" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2019/12/11/twelve-tribes-cui-investigation/" rel="bookmark" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse">
											Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-11T19:15:30-07:00">December 11, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2021/11/Screen-Shot-2021-11-17-at-5.16.44-PM-263x175.png" href="https://www.cuindependent.com/2021/11/18/taylor-swift-red-music-videos-2021/" title="Taylor Swift reclaims the meaning of &#8220;Red&#8221; in her directorial debut"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2021/11/18/taylor-swift-red-music-videos-2021/" rel="bookmark" title="Taylor Swift reclaims the meaning of &#8220;Red&#8221; in her directorial debut">
											Taylor Swift reclaims the meaning of &#8220;Red&#8221; in her directorial debut										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-11-18T18:44:30-07:00">November 18, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2021/11/hill_chance-263x175.jpg" href="https://www.cuindependent.com/2021/11/20/university-of-colorado-regent-chance-hill-resigns-from-board/" title="University of Colorado Regent Chance Hill resigns from board"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2021/11/20/university-of-colorado-regent-chance-hill-resigns-from-board/" rel="bookmark" title="University of Colorado Regent Chance Hill resigns from board">
											University of Colorado Regent Chance Hill resigns from board										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-11-20T12:48:58-07:00">November 20, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2019/12/IMG_0593-copy-263x175.jpg" href="https://www.cuindependent.com/2019/12/11/cult-twelve-tribes-child-abuse-boulder/" title="Yellow Deli restaurant linked to organization accused of child abuse, CUI investigation finds"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2019/12/11/cult-twelve-tribes-child-abuse-boulder/" rel="bookmark" title="Yellow Deli restaurant linked to organization accused of child abuse, CUI investigation finds">
											Yellow Deli restaurant linked to organization accused of child abuse, CUI investigation finds										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-11T19:15:18-07:00">December 11, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2021/11/edited-3812-263x175.jpg" href="https://www.cuindependent.com/2021/11/16/buffs-pac-12-maine-basketball/" title="Buffs trample the Maine Black Bears and move to 3-0 on the season"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2021/11/16/buffs-pac-12-maine-basketball/" rel="bookmark" title="Buffs trample the Maine Black Bears and move to 3-0 on the season">
											Buffs trample the Maine Black Bears and move to 3-0 on the season										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-11-16T18:27:38-07:00">November 16, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2014/10/IMG_2149-263x175.jpg" href="https://www.cuindependent.com/2021/11/21/buffaloes-cross-country-ncaa/" title="Buffaloes cross country faced stiff competition at NCAA Championships"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2021/11/21/buffaloes-cross-country-ncaa/" rel="bookmark" title="Buffaloes cross country faced stiff competition at NCAA Championships">
											Buffaloes cross country faced stiff competition at NCAA Championships										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-11-21T11:35:47-07:00">November 21, 2021</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-104341" method="post" data-id="104341" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
  Subscribe to CUI Weekly and get a roundup of the week's stories emailed to your inbox every week!
</p>
<p>
    <label>Email address</label>
    <input type="email" name="EMAIL" required="">
  </p>
<p>
    <input type="submit" value="Subscribe">
</p>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1637694208" /><input type="hidden" name="_mc4wp_form_id" value="104341" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="advads_ad_widget-27" class="widget cuind-widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Us</span></h4><a data-bid="1" href="https://www.cuindependent.com/linkout/111755"><img width="945" height="628" src='https://www.cuindependent.com/new/wp-content/uploads/2019/12/CUI-Donate.jpg' alt=''  /></a></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4>				<div class="fb-page" data-href="https://www.facebook.com/CUIndependent/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CUIndependent/"><a href="https://www.facebook.com/CUIndependent/">Facebook</a></blockquote></div></div>
			</aside><aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertise With Us</span></h4>			<div class="textwidget"><p><a href="https://cuindependent.com/new/wp-content/uploads/2019/11/CUI-Final-Draft.pdf"><img loading="lazy" class="alignnone size-medium wp-image-111060" src="https://cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png" alt="" width="580" height="448" srcset="https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-150x116.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-768x593.png 768w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-1000x772.png 1000w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-1170x903.png 1170w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-585x452.png 585w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51.png 1588w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us</span></h4>			<div class="textwidget"><p>Email<a href="mailto:tips@cuindependent.com"><strong> tips@cuindependent.com</strong></a></p>
<p>&nbsp;</p>
<p>Managing staff:</p>
<p><a href="mailto:mairead.brogan@colorado.edu">Mairead Brogan, Editor-in-Chief</a></p>
<p><a href="mailto:hela9829@colorado.edu" target="_blank" rel="noopener">Henry Larson, Managing Editor</a></p>
<p><a href="mailto:zoe.schacht@colorado.edu">Zoe Schacht, Managing Editor</a></p>
<p>&nbsp;</p>
<p><strong><a href="https://cuindependent.com/about/" rel="noopener">About</a></strong></p>
<p><strong><a href="https://cuindependent.com/contact-us/">Contact</a> </strong></p>
<p><strong><a href="https://cuindependent.com/advertise-2/" rel="noopener">Advertising</a></strong></p>
<p><strong><a href="https://cuindependent.com/apply/" rel="noopener">Apply </a></strong></p>
<p><strong><a href="https://cuindependent.com/submit/" rel="noopener">Submit</a></strong></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="media_image-7" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Download Spotlight</span></h4><a href="https://spotlightnews.us/" target="_blank" rel="noopener"><img width="760" height="689" src="https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad.png" class="image wp-image-121291  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Download Spotlight" srcset="https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad.png 760w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-580x526.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-150x136.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-585x530.png 585w" sizes="(max-width: 760px) 100vw, 760px" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-11" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
									<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a>
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Visit our partners</span></h4><a href="http://www.radio1190.net/"><img width="580" height="335" src="https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png" class="image wp-image-105604  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-150x87.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-768x444.png 768w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1000x578.png 1000w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1170x677.png 1170w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-585x338.png 585w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo.png 1416w" sizes="(max-width: 580px) 100vw, 580px" /></a></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://www.cuindependent.com/"><img class="penci-lazy" src="https://www.cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt=""/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-5 pcalign-left">
						<ul id="menu-content" class="menu menu-hgb-main"><li id="menu-item-94460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://www.cuindependent.com/about/">ABOUT US</a></li>
<li id="menu-item-94457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://www.cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-94459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://www.cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://www.cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://www.cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-94458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://www.cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://www.cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-96194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://www.cuindependent.com/submit/">SUBMIT</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cuindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"16fa9b88e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/main.js?ver=6.3.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"16fa9b88e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/post-like.js?ver=6.3.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"16fa9b88e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/comment-reply.min.js?ver=5.7.4' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/facebook.js?ver=6.3.1' id='penci-facebook-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<div class="cuind-180cfff1b5b1cdf720b41840f57f52d0" id="cuind-180cfff1b5b1cdf720b41840f57f52d0"></div><script>window.advads_has_ads = [["111755","ad",null]];

window.advads_js_items = [{"output":"","elementid":"cuind-180cfff1b5b1cdf720b41840f57f52d0","args":{"pro_custom_element":"section#content-container > div.cf ","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c5c461e48f14406a38b50178e4baae12a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"below-logo","id":13586,"method":"group","post":{"id":128728,"author":"649","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2021\/11\/22\/paradise-jam-colorado-basketball\/?utm_source=rss&utm_medium=rss&utm_campaign=paradise-jam-colorado-basketball","placement_type":"custom_position","output":{"class":["cuind-below-logo"],"placement_id":"below-logo"},"cache_busting_elementid":"cuind-180cfff1b5b1cdf720b41840f57f52d0"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-180cfff1b5b1cdf720b41840f57f52d0\", \"#c5c461e48f14406a38b50178e4baae12a\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script>

</body>
</html>	