<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png">
		<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="https://www.cuindependent.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title=" Atom Feed" href="https://www.cuindependent.com/feed/atom/" />
	<link rel="pingback" href="https://www.cuindependent.com/new/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.cuindependent.com/new/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Things to do at CU - Week of Oct. 17</title>
	<meta name="description" content="As midterms come to a close, begin to relax while participating in events hosted at CU Boulder. By Lauren Schaffler" />
	<link rel="canonical" href="https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Things to do at CU - Week of Oct. 17" />
	<meta property="og:description" content="As midterms come to a close, begin to relax while participating in events hosted at CU Boulder. By Lauren Schaffler" />
	<meta property="og:url" content="https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/" />
	<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
	<meta property="article:published_time" content="2022-10-18T01:38:31+00:00" />
	<meta property="article:modified_time" content="2022-10-18T04:27:11+00:00" />
	<meta property="og:image" content="https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1.jpg" />
	<meta property="og:image:width" content="1170" />
	<meta property="og:image:height" content="614" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lauren Schaffler" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_CUI" />
	<meta name="twitter:site" content="@The_CUI" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lauren Schaffler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/#article","isPartOf":{"@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/"},"author":{"name":"Lauren Schaffler","@id":"https://www.cuindependent.com/#/schema/person/480f7dc1b68599bc3250780cd03876b4"},"headline":"Things to do at CU &#8211; Week of Oct. 17","datePublished":"2022-10-18T01:38:31+00:00","dateModified":"2022-10-18T04:27:11+00:00","mainEntityOfPage":{"@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/"},"wordCount":876,"publisher":{"@id":"https://www.cuindependent.com/#organization"},"image":{"@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/#primaryimage"},"thumbnailUrl":"https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1.jpg","keywords":["Entertainment","Events","featured","to do"],"articleSection":["Entertainment","Events","Featured","To Do"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/","url":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/","name":"Things to do at CU - Week of Oct. 17","isPartOf":{"@id":"https://www.cuindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/#primaryimage"},"image":{"@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/#primaryimage"},"thumbnailUrl":"https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1.jpg","datePublished":"2022-10-18T01:38:31+00:00","dateModified":"2022-10-18T04:27:11+00:00","description":"As midterms come to a close, begin to relax while participating in events hosted at CU Boulder. By Lauren Schaffler","breadcrumb":{"@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/#primaryimage","url":"https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1.jpg","contentUrl":"https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1.jpg","width":1170,"height":614,"caption":"The Ralphie logo for CU Boulder. (University of Colorado Boulder)"},{"@type":"BreadcrumbList","@id":"https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Things to do at CU &#8211; Week of Oct. 17"}]},{"@type":"WebSite","@id":"https://www.cuindependent.com/#website","url":"https://www.cuindependent.com/","name":"","description":"The independent student voice of CU Boulder.","publisher":{"@id":"https://www.cuindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cuindependent.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.cuindependent.com/#organization","name":"CU Independent","url":"https://www.cuindependent.com/","sameAs":["https://www.instagram.com/the_cui","https://www.linkedin.com/company/cu-independent/","https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q","https://www.facebook.com/CUIndependent/","https://twitter.com/The_CUI"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cuindependent.com/#/schema/logo/image/","url":"https://www.cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","contentUrl":"https://www.cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","width":512,"height":512,"caption":"CU Independent"},"image":{"@id":"https://www.cuindependent.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.cuindependent.com/#/schema/person/480f7dc1b68599bc3250780cd03876b4","name":"Lauren Schaffler","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cuindependent.com/#/schema/person/image/","url":"https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-96x96.jpg","contentUrl":"https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-96x96.jpg","caption":"Lauren Schaffler"},"description":"Lauren Schaffler is a Journalism major with a certificate in Care, Health and Resilience at CU Boulder. Outside of editing stories you can find her working at WEEKENDS on Pearl, attending concerts at The Fox Theatre and exploring the Boulder community.","url":"https://www.cuindependent.com/author/lauren-schaffler/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Things to do at CU &#8211; Week of Oct. 17 Comments Feed" href="https://www.cuindependent.com/2022/10/17/things-to-do-at-cu-week-of-oct-17/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-39998915-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- cuindependent.com is managing ads with Advanced Ads --><script id="cuind-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cuindependent.com/new/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.cuindependent.com/new/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cuindependent.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/magnific-popup.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/slick.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-igsp-public-css-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/wp-igsp-public.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='blog-spoiler-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/widget-for-co-authors/blog-spoiler.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.cuindependent.com/new/wp-content/themes/soledad/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.cuindependent.com/new/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cuindependent.com","hash_tracking":"false","ua":"UA-39998915-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.36.3' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.cuindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cuindependent.com/wp-json/wp/v2/posts/134000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.cuindependent.com/?p=134000' />
<link rel="alternate" type="application/json+oembed" href="https://www.cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuindependent.com%2F2022%2F10%2F17%2Fthings-to-do-at-cu-week-of-oct-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuindependent.com%2F2022%2F10%2F17%2Fthings-to-do-at-cu-week-of-oct-17%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.cuindependent.com/new/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
    },
    "url": "https:\/\/www.cuindependent.com\/",
    "name": "",
    "description": "The independent student voice of CU Boulder."
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "",
    "alternateName": "The independent student voice of CU Boulder.",
    "url": "https:\/\/www.cuindependent.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Things to do at CU - Week of Oct. 17",
    "description": "As midterms come to a close, begin to relax while participating in events hosted at CU Boulder. By Lauren Schaffler",
    "datePublished": "2022-10-17",
    "datemodified": "2022-10-17",
    "mainEntityOfPage": "https:\/\/www.cuindependent.com\/2022\/10\/17\/things-to-do-at-cu-week-of-oct-17\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.cuindependent.com\/new\/wp-content\/uploads\/2022\/09\/colorado-buffaloes-1170x614-1.jpg",
        "width": 1170,
        "height": 614
    },
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LaurenSchaffler",
        "name": "Lauren Schaffler"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.cuindependent.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.cuindependent.com\/category\/entertainment\/",
                "name": "Entertainment"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.cuindependent.com\/2022\/10\/17\/things-to-do-at-cu-week-of-oct-17\/",
                "name": "Things to do at CU &#8211; Week of Oct. 17"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Things to do at CU - Week of Oct. 17",
    "image": "https:\/\/www.cuindependent.com\/new\/wp-content\/uploads\/2022\/09\/colorado-buffaloes-1170x614-1.jpg",
    "datePublished": "2022-10-17",
    "datemodified": "2022-10-17",
    "description": "As midterms come to a close, begin to relax while participating in events hosted at CU Boulder. By Lauren Schaffler",
    "mainEntityOfPage": "https:\/\/www.cuindependent.com\/2022\/10\/17\/things-to-do-at-cu-week-of-oct-17\/",
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Lauren Schaffler"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-134000 single-format-standard fpt-template-soledad wpb-js-composer js-comp-ver-6.2.0 vc_responsive aa-prefix-cuind-">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.cuindependent.com/"><img class="penci-lazy" src="https://www.cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>		</div>
	
	<ul id="menu-content-sections" class="menu"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://www.cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://www.cuindependent.com/coronavirus-information/">Coronavirus</a></li>
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://www.cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://www.cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://www.cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.cuindependent.com/category/news/greek/">Greek</a></li>
	<li id="menu-item-111897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://www.cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li id="menu-item-111324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://www.cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://www.cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://www.cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://www.cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://www.cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://www.cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li id="menu-item-113802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://www.cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://www.cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://www.cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65766"><a href="https://www.cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://www.cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://www.cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://www.cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://www.cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://www.cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://www.cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://www.cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-105771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://www.cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li id="menu-item-121530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121530"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-basketball/">Colorado Women&#8217;s Basketball</a></li>
		<li id="menu-item-121531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121531"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-lacrosse/">Colorado Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-105772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://www.cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://www.cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://www.cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36383"><a href="https://www.cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://www.cuindependent.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36385"><a href="https://www.cuindependent.com/category/entertainment/films/">Film and TV</a>
	<ul class="sub-menu">
		<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://www.cuindependent.com/category/entertainment/tv/">TV</a></li>
	</ul>
</li>
	<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://www.cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://www.cuindependent.com/category/lifestyle/food-lifestyle/">Food</a></li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://www.cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://www.cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-110792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://www.cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://www.cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://www.cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://www.cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://www.cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://www.cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://www.cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://www.cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://www.cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107467"><a href="https://www.cuindependent.com/category/to-do/">To Do</a></li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://www.cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://www.cuindependent.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://www.cuindependent.com/magazine/">Magazine</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="https://www.cuindependent.com/"><img src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-content-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://www.cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://www.cuindependent.com/coronavirus-information/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://www.cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://www.cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://www.cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.cuindependent.com/category/news/greek/">Greek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://www.cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://www.cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://www.cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://www.cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://www.cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://www.cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://www.cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://www.cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://www.cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://www.cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65766"><a href="https://www.cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://www.cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://www.cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://www.cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://www.cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://www.cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://www.cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://www.cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://www.cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121530"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-basketball/">Colorado Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121531"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-lacrosse/">Colorado Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://www.cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://www.cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://www.cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36383"><a href="https://www.cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://www.cuindependent.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36385"><a href="https://www.cuindependent.com/category/entertainment/films/">Film and TV</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://www.cuindependent.com/category/entertainment/tv/">TV</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://www.cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://www.cuindependent.com/category/lifestyle/food-lifestyle/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://www.cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://www.cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://www.cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://www.cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://www.cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://www.cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://www.cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://www.cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://www.cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://www.cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://www.cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107467"><a href="https://www.cuindependent.com/category/to-do/">To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://www.cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://www.cuindependent.com/classifieds-2/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://www.cuindependent.com/magazine/">Magazine</a></li>
</ul>
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>						</div>
					
					

											<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			

	<div class="container container-single container-single-magazine container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://www.cuindependent.com/category/entertainment/"  rel="category tag">Entertainment</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/events/"  rel="category tag">Events</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/featured/"  rel="category tag">Featured</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/to-do/"  rel="category tag">To Do</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Things to do at CU &#8211; Week of Oct. 17</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.cuindependent.com/author/lauren-schaffler/">Lauren Schaffler</a></span>
			<time class="entry-date published" datetime="2022-10-17T18:38:31-07:00">October 17, 2022</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.cuindependent.com/author/lauren-schaffler/">Lauren Schaffler</a></span></span>
													<span><time class="entry-date published" datetime="2022-10-17T18:38:31-07:00">October 17, 2022</time></span>
															</div>
			</div>



				

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-134000" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="cuind-before-content" id="cuind-903666273"><div style="margin-bottom: 10px; " id="cuind-1654700795" data-cuind-trackid="133978" data-cuind-trackbid="1" class="cuind-target"><a href="https://missionzero.io/ambassador/?utm_source=cui&#038;utm_medium=cui_banner&#038;utm_campaign=cui_website" class="adv-link"><img loading="lazy" src="https://www.cuindependent.com/new/wp-content/uploads/2022/10/banner-ad-CUI.png" alt=""  srcset="https://www.cuindependent.com/new/wp-content/uploads/2022/10/banner-ad-CUI.png 728w, https://www.cuindependent.com/new/wp-content/uploads/2022/10/banner-ad-CUI-580x72.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2022/10/banner-ad-CUI-150x19.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2022/10/banner-ad-CUI-585x72.png 585w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"   /></a></div></div><p>&nbsp;</p>
<div id="attachment_132536" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-132536" class="size-medium wp-image-132536" src="https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1-580x304.jpg" alt="" width="580" height="304" srcset="https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1-580x304.jpg 580w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1-1000x525.jpg 1000w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1-150x79.jpg 150w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1-768x403.jpg 768w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1-585x307.jpg 585w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1.jpg 1170w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-132536" class="wp-caption-text">The Ralphie logo for CU Boulder. (University of Colorado Boulder)</p></div>
<p>As midterms come to a close, reach out to your friends and begin to relax while participating in events hosted in and around the University of Colorado Boulder.</p>
<p>&nbsp;</p>
<p><em><strong>Monday, Oct. 17</strong></em></p>
<p><strong>Transfer Info Tabling | National Transfer Student Week</strong></p>
<p>The University Memorial Center (UMC) at 10 a.m. will be hosting a table inside for students who want to learn more about <a href="https://calendar.colorado.edu/event/transfer_info_tabling_national_transfer_student_week#.Y03uJuzML9E" target="_blank" rel="noopener">National Transfer Student Week</a>.</p>
<p><strong>I Love Mondays: Mac and cheese bar</strong></p>
<p>The Center for Student Involvement will be hosting an <a href="https://calendar.colorado.edu/event/i_love_mondays_oct17#.Y03RdezMLFo" target="_blank" rel="noopener">I Love Mondays</a> weekly in the University Memorial Center (UMC). Each Monday from 2 – 3 p.m. students will have the opportunity to learn more about the different departments and organizations that are available to students at CU Boulder.</p>
<p><strong>Campus Green Tour</strong></p>
<p>CU Boulder will be hosting a series of small guided tours to show students certain features that make our campus one of the most sustainable campuses nationally. On this tour, students will have the opportunity to walk all around campus and get a glimpse into the facilities that ensure sustainability here at CU Boulder. Registration is required for this event <a href="https://docs.google.com/forms/d/e/1FAIpQLScJdSK9_wI0fMbc2mSvcPGH2vBWHaZZiDZMuj4xFwAw-uJWLg/viewform" target="_blank" rel="noopener">at this link</a>.</p>
<p><strong>Ping Pong Tournament</strong></p>
<p>Want to show off your ping-pong skills? Come by The Connection’s front desk at 6 p.m. and sign up to test your skills in the <a href="https://calendar.colorado.edu/event/ping_pong_tournament_3100#.Y03Ri-zMLFo" target="_blank" rel="noopener">ping pong tournament</a>, top finishers will receive prizes.</p>
<p><strong>Student Recital: October Undergraduate, Master&#8217;s and Doctoral musician recitals</strong></p>
<p>The students in the <a href="https://calendar.colorado.edu/event/student_recital_october_undergraduate_masters_and_doctoral_musician_recitals_1899#.Y03SM-zMLFo" target="_blank" rel="noopener">College of Music</a> will be performing their degree-qualifying recitals in the Imig Music building. The recitals will proceed through Oct. 31 and are free of charge and available to all CU students and the public. The full schedule can be found here.</p>
<p>&nbsp;</p>
<p><em><strong>Tuesday, Oct. 18</strong></em></p>
<p><strong>Ability/Disability in the Campus Community</strong></p>
<p>From 2 p.m. &#8211; 3 p.m. join the <a href="https://calendar.colorado.edu/event/abilitydisability_in_the_campus_community_557#.Y03rp-zML9E" target="_blank" rel="noopener">Ability and Disability in the Campus Community</a> for a discussion on affinity spaces for disability communities in the Center for Community, Abrams Lounge.</p>
<p><strong>RHA Popcorn, Painting and Pumpkins</strong></p>
<p>Come by <a href="https://calendar.colorado.edu/event/rha_popcorn_painting_and_pumpkins#.Y03rROzML9E" target="_blank" rel="noopener">Kittredge Central</a> and relax with friends while eating popcorn, painting pumpkins and watching Halloween-inspired movies, from 5 p.m. &#8211; 7 p.m.</p>
<p><strong>Live Music with CU Jam Society</strong></p>
<p>The Connection in the University Memorial Center will host the <a href="https://calendar.colorado.edu/event/live_music_with_cu_jam_society#.Y03Sy-zMLFo" target="_blank" rel="noopener">CU Jam Society</a> every Tuesday from 7-9 p.m. Grab your friends or make new ones while listening to live music from CU students.</p>
<p>&nbsp;</p>
<p><em><strong>Wednesday, Oct 19</strong></em></p>
<p><strong>Culture Crawl: OVERVIEW OF EVENTS</strong></p>
<p>Join CU Boulder for their 2nd annual Culture Crawl! The plethora of events are free and accessible for all students. All events will be on Wednesday, Oct. 19 beginning at 10 a.m, in a variety of different buildings at CU. A mural quest, a LEGO themed scavenger and art making are a few of the events hosted throughout the day. Browse the events by location <a href="https://www.colorado.edu/libraries/culture-crawl" target="_blank" rel="noopener">here</a>.</p>
<p><strong>Super Smash Bros Tournament</strong></p>
<p>Come show off your video game skills at the Connection in the University Memorial Center for the <a href="https://calendar.colorado.edu/event/video_game_tournament_w_cu_gaming#.Y03TIezMLFo" target="_blank" rel="noopener">Super Smash Bros. Ultimate Tournament</a>. The sign-up starts at 4 p.m. at front desk.</p>
<p><strong>Pumpkin Painting: Journey Leader Meet &amp; Greet</strong></p>
<p>Journey Leaders will be hosting a <a href="https://calendar.colorado.edu/event/journey_leader_meet_greets_pumpkin_painting#.Y03p0ezML9E" target="_blank" rel="noopener">Q&amp;A</a> for new students and fellow buffs who want to become more involved in their school community. The event will have pumpkin crafts, food and a chance to win some CU merch.</p>
<p>&nbsp;</p>
<p><em><strong>Thursday, Oct. 20</strong></em></p>
<p><strong>RHA Will Vill Tie Dying</strong></p>
<p>Williams Village will be hosting a <a href="https://calendar.colorado.edu/event/rha_will_vill_tie_dying#.Y03pMuzML9E" target="_blank" rel="noopener">complimentary </a>tie dye for all students who want a new shirt! The event is from 3:30 p.m. &#8211; 4:30 p.m. outside of Williams Village Field.</p>
<p><strong>Buffalo Nites: Capture the Flag</strong></p>
<p>The Center for Student Involvement and the Residence Hall Association will be hosting a friendly game of <a href="https://calendar.colorado.edu/event/buffalo_nites_capture_flag_2022#.Y03opOzML9E" target="_blank" rel="noopener">capture the flag</a> in the center of CU Boulder&#8217;s campus from 5:30 p.m. &#8211; 7:30 p.m. Students at the end of the game will be provided with complimentary hot chocolate and cookies.</p>
<p>&nbsp;</p>
<p><em><strong>Friday, Oct. 21</strong></em></p>
<p><strong>Pumpkin-Palooza</strong></p>
<p>The Center for Student Involvement will be hosting an array of events for students who want to <a href="https://calendar.colorado.edu/event/pumpkin-palooza_oct21#.Y03nEezML9E" target="_blank" rel="noopener">celebrate the fall season</a>. From 5 p.m. &#8211; 9 p.m. at The University Memorial Center (UMC) students and the boulder community can pick and paint pumpkins as well as figure out their way through a corn maze.</p>
<p><strong>Feel Good Fridays</strong></p>
<p>The CU Art Museum will be hosting <a href="https://calendar.colorado.edu/event/feel_good_fridays_8084#.Y03oIuzML9E" target="_blank" rel="noopener">Feel Good Fridays</a> where students can relax and learn more about mindfulness and the work of art.</p>
<p><strong>DIY Night: Pumpkin painting</strong></p>
<p>The Center for Student Involvement will be hosting a Halloween-themed get-together for all students from 5 p.m. &#8211; 9 p.m. at The University Memorial Center. Take time out of the week to hang out and get crafty with friends and fellow buffs for some <a href="https://calendar.colorado.edu/event/diy_night_oct21#.Y03mXOzML9E" target="_blank" rel="noopener">pumpkin painting</a>.</p>
<p><strong>Extreme Bowling</strong></p>
<p>Exactly how it sounds: come and share a laugh at the University Memorial Center (UMC) for <a href="https://calendar.colorado.edu/event/extreme_bowling_2137#.Y03UGOzMLFo" target="_blank" rel="noopener">Extreme Bowling</a>, where you will catch fellow students connecting over the fun of bowling!</p>
<p><strong>Diverse Music Concert</strong></p>
<p>At 7:30 p.m. the Imig Music Ensemble Hall will be streaming a live concert. The link to the event is <a href="https://calendar.colorado.edu/event/diverse_music_concert#.Y03lwezML9E">here</a>.</p>
<p>For further information on events, check out the <a href="https://calendar.colorado.edu/calendar?event_types%5B%5D=109462" target="_blank" rel="noopener">CU Campus Events Calendar</a>.</p>
<p>&nbsp;</p>
<p><em>Contact CU Independent Assistant Arts and Editor Lauren Schaffler at <a href="mailto:lauren.schaffler@colorado.edu">lauren.schaffler@colorado.edu</a>.</em></p>
<p>&nbsp;</p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img width="100" height="100" src="https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-150x150.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-150x150.jpg 150w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-585x585.jpg 585w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-24x24.jpg 24w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-48x48.jpg 48w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-96x96.jpg 96w, https://www.cuindependent.com/new/wp-content/uploads/2022/09/IMG_9986-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />	</div>
	<div class="author-content">
		<h5><a href="https://www.cuindependent.com/author/lauren-schaffler/" title="Posts by Lauren Schaffler" rel="author">Lauren Schaffler</a></h5>
		<p>Lauren Schaffler is a Journalism major with a certificate in Care, Health and Resilience at CU Boulder. Outside of editing stories you can find her working at WEEKENDS on Pearl, attending concerts at The Fox Theatre and exploring the Boulder community.</p>
																	</div>
</div>		
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">Read More</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2022/10/307A9248-585x390.jpg" href="https://www.cuindependent.com/2022/10/13/mural-festival-provides-tour-down-pearl-street-mall/" title="Boulder&#8217;s Mural Festival provides a self guided walking tour down Pearl Street Mall">
																			</a>
										<h3><a href="https://www.cuindependent.com/2022/10/13/mural-festival-provides-tour-down-pearl-street-mall/">Boulder&#8217;s Mural Festival provides a self guided walking tour...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-13T23:39:43-07:00">October 13, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2022/10/001-585x390.jpg" href="https://www.cuindependent.com/2022/10/12/shakesfear-2022/" title="&#8220;ShakesFear&#8221; is an immersive and spooky experience for all audiences">
																			</a>
										<h3><a href="https://www.cuindependent.com/2022/10/12/shakesfear-2022/">&#8220;ShakesFear&#8221; is an immersive and spooky experience for all...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-12T16:57:03-07:00">October 12, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2022/09/colorado-buffaloes-1170x614-1-585x390.jpg" href="https://www.cuindependent.com/2022/10/09/things-to-do-at-cu-week-of-oct-9/" title="Things to do at CU: Week of Oct. 9">
																			</a>
										<h3><a href="https://www.cuindependent.com/2022/10/09/things-to-do-at-cu-week-of-oct-9/">Things to do at CU: Week of Oct. 9</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-09T23:54:08-07:00">October 9, 2022</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-104341" method="post" data-id="104341" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
  Subscribe to CUI Weekly and get a roundup of the week's stories emailed to your inbox every week!
</p>
<p>
    <label>Email address</label>
    <input type="email" name="EMAIL" required="">
  </p>
<p>
    <input type="submit" value="Subscribe">
</p>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666086846" /><input type="hidden" name="_mc4wp_form_id" value="104341" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="advads_ad_widget-27" class="widget cuind-widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Us</span></h4><div data-cuind-trackid="111755" data-cuind-trackbid="1" class="cuind-target" id="cuind-124962763"><a href="https://giving.cu.edu/fund/cu-independent-fund" class="adv-link"><img src="https://www.cuindependent.com/new/wp-content/uploads/2019/12/CUI-Donate.jpg" alt=""  width="945" height="628"   /></a></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-4631" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2022/10/KappaSigma-Fraternity-263x175.jpeg" href="https://www.cuindependent.com/2022/10/14/boulder-fraternity-member-arrested-suspicion-sexual-assault/" title="Boulder fraternity member arrested on suspicion of sexual assault"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2022/10/14/boulder-fraternity-member-arrested-suspicion-sexual-assault/" rel="bookmark" title="Boulder fraternity member arrested on suspicion of sexual assault">
											Boulder fraternity member arrested on suspicion of sexual assault										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-14T10:33:18-07:00">October 14, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2019/12/IMG_0594-263x175.jpg" href="https://www.cuindependent.com/2019/12/11/twelve-tribes-cui-investigation/" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2019/12/11/twelve-tribes-cui-investigation/" rel="bookmark" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse">
											Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-11T19:15:30-07:00">December 11, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2022/10/307A9248-263x175.jpg" href="https://www.cuindependent.com/2022/10/13/mural-festival-provides-tour-down-pearl-street-mall/" title="Boulder&#8217;s Mural Festival provides a self guided walking tour down Pearl Street Mall"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2022/10/13/mural-festival-provides-tour-down-pearl-street-mall/" rel="bookmark" title="Boulder&#8217;s Mural Festival provides a self guided walking tour down Pearl Street Mall">
											Boulder&#8217;s Mural Festival provides a self guided walking tour down Pearl Street Mall										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-13T23:39:43-07:00">October 13, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2022/10/IOH_8610-263x175.jpg" href="https://www.cuindependent.com/2022/10/13/the-sport-for-everyone-cu-volleyball/" title="Perspective: Frustrated football fans, come support CU volleyball"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2022/10/13/the-sport-for-everyone-cu-volleyball/" rel="bookmark" title="Perspective: Frustrated football fans, come support CU volleyball">
											Perspective: Frustrated football fans, come support CU volleyball										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-13T18:47:51-07:00">October 13, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2018/09/IMG_0497-263x175.jpg" href="https://www.cuindependent.com/2022/10/12/cupd-responds-to-report-of-felony-menacing-alerts-sent-via-email/" title="CUPD responds to report of felony menacing, alert sent via email"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2022/10/12/cupd-responds-to-report-of-felony-menacing-alerts-sent-via-email/" rel="bookmark" title="CUPD responds to report of felony menacing, alert sent via email">
											CUPD responds to report of felony menacing, alert sent via email										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-12T11:06:01-07:00">October 12, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2022/10/glen-gallegos-263x175.jpeg" href="https://www.cuindependent.com/2022/10/13/cu-board-of-regents-unanimously-vote-to-censure-member/" title="CU Board of Regents unanimously vote to censure member"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2022/10/13/cu-board-of-regents-unanimously-vote-to-censure-member/" rel="bookmark" title="CU Board of Regents unanimously vote to censure member">
											CU Board of Regents unanimously vote to censure member										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-10-13T22:48:42-07:00">October 13, 2022</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="text-38" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support the CU Independent on Overlooked. Subscribe today!</span></h4>			<div class="textwidget"><p><a href="https://overlooked.com/onboarding?redir=true"><img loading="lazy" class="aligncenter wp-image-123838" src="https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-150x150.png" alt="" width="90" height="90" srcset="https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-150x150.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-24x24.png 24w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-48x48.png 48w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue-96x96.png 96w, https://www.cuindependent.com/new/wp-content/uploads/2021/02/standard_blue.png 200w" sizes="(max-width: 90px) 100vw, 90px" /></a></p>
</div>
		</aside><aside id="search-7" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4>				<div class="fb-page" data-href="https://www.facebook.com/CUIndependent/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CUIndependent/"><a href="https://www.facebook.com/CUIndependent/">Facebook</a></blockquote></div></div>
			</aside><aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertise With Us</span></h4>			<div class="textwidget"><p><a href="https://cuindependent.com/new/wp-content/uploads/2019/11/CUI-Final-Draft.pdf"><img loading="lazy" class="alignnone size-medium wp-image-111060" src="https://cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png" alt="" width="580" height="448" srcset="https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-150x116.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-768x593.png 768w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-1000x772.png 1000w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-1170x903.png 1170w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-585x452.png 585w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51.png 1588w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us</span></h4>			<div class="textwidget"><p>Email<a href="mailto:tips@cuindependent.com"><strong> tips@cuindependent.com</strong></a></p>
<p>&nbsp;</p>
<p>Managing Staff:</p>
<p><a href="mailto:henry.larson@colorado.edu" target="_blank" rel="noopener">Henry Larson, Editor-in-Chief</a></p>
<p><a href="mailto:isabella.fincher@colorado.edu" target="_blank" rel="noopener">Izzy Fincher, Managing Editor</a></p>
<p><a href="mailto:William.Oster@colorado.edu" target="_blank" rel="noopener">William Oster, Managing Editor</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong><a href="https://cuindependent.com/about/" rel="noopener">About</a></strong></p>
<p><strong><a href="https://cuindependent.com/contact-us/">Contact</a> </strong></p>
<p><strong><a href="https://cuindependent.com/advertise-2/" rel="noopener">Advertising</a></strong></p>
<p><strong><a href="https://cuindependent.com/apply/" rel="noopener">Apply </a></strong></p>
<p><strong><a href="https://cuindependent.com/submit/" rel="noopener">Submit</a></strong></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="media_image-7" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Download Spotlight</span></h4><a href="https://spotlightnews.us/" target="_blank" rel="noopener"><img width="760" height="689" src="https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad.png" class="image wp-image-121291  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Download Spotlight" srcset="https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad.png 760w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-580x526.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-150x136.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-585x530.png 585w" sizes="(max-width: 760px) 100vw, 760px" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-11" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
									<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a>
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Visit our partners</span></h4><a href="http://www.radio1190.net/"><img width="580" height="335" src="https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png" class="image wp-image-105604  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-150x87.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-768x444.png 768w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1000x578.png 1000w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1170x677.png 1170w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-585x338.png 585w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo.png 1416w" sizes="(max-width: 580px) 100vw, 580px" /></a></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://www.cuindependent.com/"><img class="penci-lazy" src="https://www.cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt=""/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-5 pcalign-left">
						<ul id="menu-content" class="menu menu-hgb-main"><li id="menu-item-94460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://www.cuindependent.com/about/">About Us</a></li>
<li id="menu-item-94457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://www.cuindependent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://www.cuindependent.com/advertise-2/">Advertising</a></li>
<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://www.cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://www.cuindependent.com/social/">Social</a></li>
<li id="menu-item-94458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://www.cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://www.cuindependent.com/apply/">Apply</a></li>
<li id="menu-item-96194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://www.cuindependent.com/submit/">Submit</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.cuindependent.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"19136b3896"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/main.js?ver=6.3.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"19136b3896"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/post-like.js?ver=6.3.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"19136b3896"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"cuind-target","blogId":"1","frontendPrefix":"cuind-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.6' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.6' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/facebook.js?ver=6.3.1' id='penci-facebook-js-js'></script>
<script type='text/javascript' defer src='https://www.cuindependent.com/new/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Mission Zero","type":"ad"},{"title":"Top of Article","type":"group"},{"title":"Before Content","type":"placement"},{"title":"CUI Donation","type":"ad"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="cuind-tracking">var advads_tracking_ads = {"1":[133978,111755]};var advads_tracking_urls = {"1":"https:\/\/www.cuindependent.com\/new\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.cuindependent.com\/linkout\/"};</script>

</body>
</html>	