<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png">
		<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="https://www.cuindependent.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title=" Atom Feed" href="https://www.cuindependent.com/feed/atom/" />
	<link rel="pingback" href="https://www.cuindependent.com/new/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.cuindependent.com/new/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Buffs cruise past Washington in Las Vegas, 92-69</title>
	<meta name="description" content="Behind a career-night from Dallas Walton, the CU men&#039;s basketball team defeated the Washington Huskies. By Thomas Gahan." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buffs cruise past Washington in Las Vegas, 92-69" />
	<meta property="og:description" content="Behind a career-night from Dallas Walton, the CU men&#039;s basketball team defeated the Washington Huskies. By Thomas Gahan." />
	<meta property="og:url" content="https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/" />
	<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
	<meta property="article:published_time" content="2020-12-22T01:46:29+00:00" />
	<meta property="article:modified_time" content="2020-12-22T19:37:40+00:00" />
	<meta property="og:image" content="https://www.cuindependent.com/new/wp-content/uploads/2019/10/1U7A4566-copy-1.jpg" />
	<meta property="og:image:width" content="3072" />
	<meta property="og:image:height" content="2048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_CUI" />
	<meta name="twitter:site" content="@The_CUI" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cuindependent.com/#organization","name":"CU Independent","url":"https://www.cuindependent.com/","sameAs":["https://www.facebook.com/CUIndependent/","https://www.instagram.com/the_cui","https://www.linkedin.com/company/cu-independent/","https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q","https://twitter.com/The_CUI"],"logo":{"@type":"ImageObject","@id":"https://www.cuindependent.com/#logo","inLanguage":"en-US","url":"https://www.cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","width":512,"height":512,"caption":"CU Independent"},"image":{"@id":"https://www.cuindependent.com/#logo"}},{"@type":"WebSite","@id":"https://www.cuindependent.com/#website","url":"https://www.cuindependent.com/","name":"","description":"The independent student voice of CU Boulder.","publisher":{"@id":"https://www.cuindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cuindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/#primaryimage","inLanguage":"en-US","url":"https://www.cuindependent.com/new/wp-content/uploads/2019/10/1U7A4566-copy-1.jpg","width":3072,"height":2048,"caption":"Senior forward Dallas Walton eyes the basket during the first half of play at CU Events Center. Oct. 26, 2019 (Nigel Amstock/CU Independent)"},{"@type":"WebPage","@id":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/#webpage","url":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/","name":"Buffs cruise past Washington in Las Vegas, 92-69","isPartOf":{"@id":"https://www.cuindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/#primaryimage"},"datePublished":"2020-12-22T01:46:29+00:00","dateModified":"2020-12-22T19:37:40+00:00","description":"Behind a career-night from Dallas Walton, the CU men's basketball team defeated the Washington Huskies. By Thomas Gahan.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/"]}]},{"@type":"Article","@id":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/#article","isPartOf":{"@id":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/#webpage"},"author":{"@id":"https://www.cuindependent.com/#/schema/person/ca561393ee99c854d141307fc80d5973"},"headline":"Buffs cruise past Washington in Las Vegas, 92-69","datePublished":"2020-12-22T01:46:29+00:00","dateModified":"2020-12-22T19:37:40+00:00","mainEntityOfPage":{"@id":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/#webpage"},"publisher":{"@id":"https://www.cuindependent.com/#organization"},"image":{"@id":"https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/#primaryimage"},"keywords":"boco,Boulder,buffs,Colorado,cu boulder,CU buffs,CU Men's Basketball,Dallas Walton,Denver,Eli Parquet,Far West Classic,Jabari Walker,Jeriah Horne,Keeshawn Barthelemy,Maddox Daniels,McKinley Wright IV,pac 12,sport,Sports,Tad Boyle,Washington Huskies","articleSection":"Basketball,Colorado Basketball,Colorado Buffaloes,Colorado Men's Basketball,Men's Division I,Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.cuindependent.com/#/schema/person/ca561393ee99c854d141307fc80d5973","name":"Thomas Gahan","image":{"@type":"ImageObject","@id":"https://www.cuindependent.com/#personlogo","inLanguage":"en-US","url":"https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-96x96.jpeg","caption":"Thomas Gahan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Buffs cruise past Washington in Las Vegas, 92-69 Comments Feed" href="https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39998915-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39998915-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- cuindependent.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cuindependent.com/new/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.cuindependent.com/new/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.cuindependent.com/new/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cuindependent.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/magnific-popup.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/slick.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-igsp-public-css-css'  href='https://www.cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/wp-igsp-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='blog-spoiler-style-css'  href='https://www.cuindependent.com/new/wp-content/plugins/widget-for-co-authors/blog-spoiler.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.cuindependent.com/new/wp-content/themes/soledad/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.cuindependent.com/new/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cuindependent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.9' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.cuindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cuindependent.com/wp-json/wp/v2/posts/122483" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.cuindependent.com/?p=122483' />
<link rel="alternate" type="application/json+oembed" href="https://www.cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuindependent.com%2F2020%2F12%2F21%2Fbuffs-basketball-washington-las-vegas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cuindependent.com%2F2020%2F12%2F21%2Fbuffs-basketball-washington-las-vegas%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.cuindependent.com/new/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
    },
    "url": "https:\/\/www.cuindependent.com\/",
    "name": "",
    "description": "The independent student voice of CU Boulder."
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "",
    "alternateName": "The independent student voice of CU Boulder.",
    "url": "https:\/\/www.cuindependent.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Buffs cruise past Washington in Las Vegas, 92-69",
    "description": "Behind a career-night from Dallas Walton, the CU men's basketball team defeated the Washington Huskies. By Thomas Gahan. ",
    "datePublished": "2020-12-21",
    "datemodified": "2020-12-22",
    "mainEntityOfPage": "https:\/\/www.cuindependent.com\/2020\/12\/21\/buffs-basketball-washington-las-vegas\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.cuindependent.com\/new\/wp-content\/uploads\/2019\/10\/1U7A4566-copy-1.jpg",
        "width": 3072,
        "height": 2048
    },
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThomasGahan",
        "name": "Thomas Gahan"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.cuindependent.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.cuindependent.com\/category\/colorado-buffaloes\/",
                "name": "Colorado Buffaloes"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.cuindependent.com\/2020\/12\/21\/buffs-basketball-washington-las-vegas\/",
                "name": "Buffs cruise past Washington in Las Vegas, 92-69"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Buffs cruise past Washington in Las Vegas, 92-69",
    "image": "https:\/\/www.cuindependent.com\/new\/wp-content\/uploads\/2019\/10\/1U7A4566-copy-1.jpg",
    "datePublished": "2020-12-21",
    "datemodified": "2020-12-22",
    "description": "Behind a career-night from Dallas Walton, the CU men's basketball team defeated the Washington Huskies. By Thomas Gahan. ",
    "mainEntityOfPage": "https:\/\/www.cuindependent.com\/2020\/12\/21\/buffs-basketball-washington-las-vegas\/",
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Thomas Gahan"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-122483 single-format-standard fpt-template-soledad wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.cuindependent.com/"><img class="penci-lazy" src="https://www.cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>		</div>
	
	<ul id="menu-content-sections" class="menu"><li id="menu-item-117206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://www.cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://www.cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://www.cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://www.cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://www.cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.cuindependent.com/category/news/greek/">Greek</a></li>
	<li id="menu-item-111897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://www.cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li id="menu-item-111324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://www.cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://www.cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://www.cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://www.cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://www.cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://www.cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li id="menu-item-113802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://www.cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://www.cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://www.cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://www.cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://www.cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://www.cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://www.cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65759"><a href="https://www.cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40469"><a href="https://www.cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://www.cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://www.cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-105771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://www.cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li id="menu-item-121530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121530"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-basketball/">Colorado Women&#8217;s Basketball</a></li>
		<li id="menu-item-121531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121531"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-lacrosse/">Colorado Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-105772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://www.cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://www.cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://www.cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://www.cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://www.cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://www.cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://www.cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://www.cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://www.cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://www.cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://www.cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-110792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://www.cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://www.cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://www.cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://www.cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://www.cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://www.cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://www.cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://www.cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://www.cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://www.cuindependent.com/category/to-do/">To Do</a></li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://www.cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://www.cuindependent.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://www.cuindependent.com/magazine/">Magazine</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="https://www.cuindependent.com/"><img src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-content-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://www.cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://www.cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://www.cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://www.cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://www.cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.cuindependent.com/category/news/greek/">Greek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://www.cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://www.cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://www.cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://www.cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://www.cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://www.cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://www.cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://www.cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://www.cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://www.cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://www.cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://www.cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://www.cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://www.cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65759"><a href="https://www.cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40469"><a href="https://www.cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://www.cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://www.cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://www.cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121530"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-basketball/">Colorado Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121531"><a href="https://www.cuindependent.com/category/sports/womens-division-i/colorado-womens-lacrosse/">Colorado Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://www.cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://www.cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://www.cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://www.cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://www.cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://www.cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://www.cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://www.cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://www.cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://www.cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://www.cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://www.cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://www.cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://www.cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://www.cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://www.cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://www.cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://www.cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://www.cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://www.cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://www.cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://www.cuindependent.com/category/to-do/">To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://www.cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://www.cuindependent.com/classifieds-2/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://www.cuindependent.com/magazine/">Magazine</a></li>
</ul>
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>						</div>
					
					

											<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			

	<div class="container container-single container-single-magazine container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://www.cuindependent.com/category/sports/bball/"  rel="category tag">Basketball</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/colorado-basketball/"  rel="category tag">Colorado Basketball</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/colorado-buffaloes/"  rel="category tag">Colorado Buffaloes</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/colorado-mens-basketball/"  rel="category tag">Colorado Men's Basketball</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/sports/mens-division-i/"  rel="category tag">Men's Division I</a><a class="penci-cat-name" href="https://www.cuindependent.com/category/sports/"  rel="category tag">Sports</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Buffs cruise past Washington in Las Vegas, 92-69</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.cuindependent.com/author/tommy-gahan/">Thomas Gahan</a></span>
			<time class="entry-date published" datetime="2020-12-21T18:46:29-07:00">December 21, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.cuindependent.com/author/tommy-gahan/">Thomas Gahan</a></span></span>
													<span><time class="entry-date published" datetime="2020-12-21T18:46:29-07:00">December 21, 2020</time></span>
															</div>
			</div>



				

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-122483" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_110487" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-110487" loading="lazy" class="size-medium wp-image-110487" src="https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-580x387.jpg" alt="" width="580" height="387" srcset="https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-580x387.jpg 580w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-150x100.jpg 150w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-768x512.jpg 768w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-1000x667.jpg 1000w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-1170x780.jpg 1170w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-1920x1280.jpg 1920w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-585x390.jpg 585w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/1U7A0010-263x175.jpg 263w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-110487" class="wp-caption-text">Junior forward Dallas Walton shoots the ball during the second half of play at the CU Events Center. Nov. 16, 2019 (Nigel Amstock/CU Independent)</p></div>
<p>Back in March, head coach Tad Boyle&#8217;s University of Colorado Boulder men&#8217;s basketball squad left the court in Las Vegas after an embarrassing 82-68 first-round loss in the Pac-12 Tournament against Washington State. It was the culmination of a frustrating five-game losing streak to end the season, but CU was still primed for a seat at the table in March Madness with a 20-win season under its belt.</p>
<p>Then, the entire world came to a stop.</p>
<p>Nine months following the anticlimactic end to the 2019-20 season and the continuation of the COVID pandemic, the Buffs made their triumphant return to the Nevada desert with a dominant victory over another Pac-12 foe, the Washington Huskies, at a fanless T-Mobile Arena.</p>
<p>One minute into the game on Sunday, senior guard McKinley Wright IV made a jumper to put CU up 4-2. For the remaining 39 minutes of the game, Colorado would proceed to fittingly stampede all over the Huskies. While Wright did not have the flashiest game on the court, the seasoned upperclassman still commanded the offense with maturity. He contributed five assists and four defensive rebounds to help the offense flow smoothly despite scoring only five points himself. At the same time, senior center Dallas Walton put on perhaps his finest performance since arriving in Boulder four years ago, finishing with a career-high 22 points, while shooting 6-for-7 from the field and 10-for-10 from the charity stripe.</p>
<p>&#8220;I can&#8217;t put into words how good it feels,&#8221; said Walton who is an Arvada native. &#8220;A lot of credit goes to my teammates and coaches, putting me into position to produce. It was a good game for us and we have to keep this thing going.&#8221;</p>
<p>Off the bench, senior forward Jeriah Horne, senior guard Maddox Daniels and freshman guard Keeshawn Barthelemy all hit double-digits in scoring. Daniels in particular impressed with his play off of the boards, reeling in a career-high seven rebounds to lead both teams.</p>
<p>&#8220;(I&#8217;m) just trying to bring it all together, playing hard on defense and playing relaxed and playing smart on offense and just trying to help the squad any way we can,&#8221; Daniels said. &#8220;We just want to get wins and it was great energy tonight from everybody.&#8221;</p>
<p>Despite the lopsided score on the board, Boyle was still not totally satisfied with the performance. &#8220;We should have held them to 20 points in that first half,&#8221; the 11-year CU head coach said. Boyle also was unhappy with the late run that his squad allowed Washington to go on to cut the lead to under 30. &#8220;On defense we let our foot off the gas in the second half,&#8221; Boyle said.</p>
<p>On the offensive side, Boyle had criticisms as well for the end of the game. &#8220;We got a little stagnant, we settled for the high-post jump shot a little too much,&#8221; Boyle said.</p>
<p>As for the dubious subject of returning to Las Vegas after the disappointing and unusual end to last season, Walton had it on his mind coming into Sunday. &#8220;I felt it right when we touched down in Vegas&#8230;it was kind of a deja vu moment,&#8221; Walton said.</p>
<p>Meanwhile, Boyle has definitely not been living in the past, even if it was in this last year: &#8220;One of my assistants said something to me at shootaround and I ignored him,&#8221; he said.</p>
<p>The Buffaloes will take the court for their second game of the Far West Classic on Tuesday at 9 p.m. MST against Grand Canyon University.</p>
<p><em>Contact CU Independent Staff Writer Thomas Gahan at <a href="mailto:thga7234@colorado.edu" target="_blank" rel="noopener noreferrer">thga7234@colorado.edu.</a></em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img width="100" height="100" src="https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-150x150.jpeg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-150x150.jpeg 150w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-580x580.jpeg 580w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-1000x1000.jpeg 1000w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-768x768.jpeg 768w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-1536x1536.jpeg 1536w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-2048x2048.jpeg 2048w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-1170x1170.jpeg 1170w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-1920x1920.jpeg 1920w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-585x585.jpeg 585w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-24x24.jpeg 24w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-48x48.jpeg 48w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-96x96.jpeg 96w, https://www.cuindependent.com/new/wp-content/uploads/2020/09/1114E4E9-C573-431D-A9CC-0423BD389349-300x300.jpeg 300w" sizes="(max-width: 100px) 100vw, 100px" />	</div>
	<div class="author-content">
		<h5><a href="https://www.cuindependent.com/author/tommy-gahan/" title="Posts by Thomas Gahan" rel="author">Thomas Gahan</a></h5>
		<p></p>
																	</div>
</div>		
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">Read More</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2020/12/24959-01_VAB_2018_Logo_UPDATE_4cl-585x390.png" href="https://www.cuindependent.com/2020/12/21/buffs-alamo-bowl-football-texas/" title="Buffs accept Alamo Bowl invitation for first postseason appearance since 2016">
																			</a>
										<h3><a href="https://www.cuindependent.com/2020/12/21/buffs-alamo-bowl-football-texas/">Buffs accept Alamo Bowl invitation for first postseason appearance...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-21T19:01:08-07:00">December 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2020/12/1U7A9574-585x390.jpg" href="https://www.cuindependent.com/2020/12/18/cu-womens-basketball-arizona/" title="CU women&#8217;s basketball drops heartbreaker to No. 6 Arizona">
																			</a>
										<h3><a href="https://www.cuindependent.com/2020/12/18/cu-womens-basketball-arizona/">CU women&#8217;s basketball drops heartbreaker to No. 6 Arizona</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-18T23:04:54-07:00">December 18, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.cuindependent.com/new/wp-content/uploads/2020/11/NAMS1185-585x390.jpg" href="https://www.cuindependent.com/2020/12/18/cu-football-signs-2021-class/" title="CU football signs 17 players to its 2021 class">
																			</a>
										<h3><a href="https://www.cuindependent.com/2020/12/18/cu-football-signs-2021-class/">CU football signs 17 players to its 2021 class</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-18T17:36:35-07:00">December 18, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-7" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-9824" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2014/02/5-263x175.jpg" href="https://www.cuindependent.com/2014/03/05/boulder-top-views-campus/" title="This Is Boulder: Top views on campus"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2014/03/05/boulder-top-views-campus/" rel="bookmark" title="This Is Boulder: Top views on campus">
											This Is Boulder: Top views on campus										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-05T14:09:10-07:00">March 5, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2019/10/1U7A4566-copy-1-263x175.jpg" href="https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/" title="Buffs cruise past Washington in Las Vegas, 92-69"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2020/12/21/buffs-basketball-washington-las-vegas/" rel="bookmark" title="Buffs cruise past Washington in Las Vegas, 92-69">
											Buffs cruise past Washington in Las Vegas, 92-69										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-21T18:46:29-07:00">December 21, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2020/12/24959-01_VAB_2018_Logo_UPDATE_4cl-263x175.png" href="https://www.cuindependent.com/2020/12/21/buffs-alamo-bowl-football-texas/" title="Buffs accept Alamo Bowl invitation for first postseason appearance since 2016"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2020/12/21/buffs-alamo-bowl-football-texas/" rel="bookmark" title="Buffs accept Alamo Bowl invitation for first postseason appearance since 2016">
											Buffs accept Alamo Bowl invitation for first postseason appearance since 2016										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-21T19:01:08-07:00">December 21, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2019/12/IMG_0594-263x175.jpg" href="https://www.cuindependent.com/2019/12/11/yellow-deli-twelve-tribes-cui-investigation/" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2019/12/11/yellow-deli-twelve-tribes-cui-investigation/" rel="bookmark" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse">
											Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-11T19:15:30-07:00">December 11, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2016/03/4226435386_f39f7d30bb_o-263x175.jpg" href="https://www.cuindependent.com/2016/03/12/top-ten-overrated-bands-of-all-time/" title="Top ten overrated bands of all time"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2016/03/12/top-ten-overrated-bands-of-all-time/" rel="bookmark" title="Top ten overrated bands of all time">
											Top ten overrated bands of all time										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2016-03-12T18:56:34-07:00">March 12, 2016</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.cuindependent.com/new/wp-content/uploads/2020/12/IMG_0074-263x175.jpg" href="https://www.cuindependent.com/2020/12/18/top-9-picks-winter-break/" title="Top 9 binge-worthy picks for winter break"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.cuindependent.com/2020/12/18/top-9-picks-winter-break/" rel="bookmark" title="Top 9 binge-worthy picks for winter break">
											Top 9 binge-worthy picks for winter break										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-18T22:37:37-07:00">December 18, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="mc4wp_form_widget-11" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-104341" method="post" data-id="104341" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
  Subscribe to CUI Weekly and get a roundup of the week's stories emailed to your inbox every week!
</p>
<p>
    <label>Email address</label>
    <input type="email" name="EMAIL" required="">
  </p>
<p>
    <input type="submit" value="Subscribe">
</p>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608740218" /><input type="hidden" name="_mc4wp_form_id" value="104341" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="advads_ad_widget-27" class="widget cuind-widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Us</span></h4><a data-bid="1" href="https://www.cuindependent.com/linkout/111755"><img width="945" height="628" src='https://www.cuindependent.com/new/wp-content/uploads/2019/12/CUI-Donate.jpg' alt=''  /></a></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4>				<div class="fb-page" data-href="https://www.facebook.com/CUIndependent/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CUIndependent/"><a href="https://www.facebook.com/CUIndependent/">Facebook</a></blockquote></div></div>
			</aside><aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertise With Us</span></h4>			<div class="textwidget"><p><a href="https://cuindependent.com/new/wp-content/uploads/2019/11/CUI-Final-Draft.pdf"><img loading="lazy" class="alignnone size-medium wp-image-111060" src="https://cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png" alt="" width="580" height="448" srcset="https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-150x116.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-768x593.png 768w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-1000x772.png 1000w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-1170x903.png 1170w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-585x452.png 585w, https://www.cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51.png 1588w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us</span></h4>			<div class="textwidget"><p>Email<a href="mailto:tips@cuindependent.com"><strong> tips@cuindependent.com</strong></a></p>
<p>&nbsp;</p>
<p>Managing staff:</p>
<p><a href="mailto:anna.haynes@colorado.edu" target="_blank" rel="noopener noreferrer">Anna Haynes, Editor-in-Chief</a></p>
<p><a href="mailto:georgia.knoles@colorado.edu" target="_blank" rel="noopener noreferrer">Georgia Knoles, Managing Editor</a></p>
<p><a href="mailto:tory.lysik@colorado.edu" target="_blank" rel="noopener noreferrer">Tory Lysik, Managing Editor</a></p>
<p>&nbsp;</p>
<p><strong><a href="https://cuindependent.com/about/" rel="noopener">About</a></strong></p>
<p><strong><a href="https://cuindependent.com/contact-us/">Contact</a> </strong></p>
<p><strong><a href="https://cuindependent.com/advertise-2/" rel="noopener">Advertising</a></strong></p>
<p><strong><a href="https://cuindependent.com/apply/" rel="noopener">Apply </a></strong></p>
<p><strong><a href="https://cuindependent.com/submit/" rel="noopener">Submit</a></strong></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="media_image-7" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Download Spotlight</span></h4><a href="https://spotlightnews.us/" target="_blank" rel="noopener noreferrer"><img width="760" height="689" src="https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad.png" class="image wp-image-121291  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Download Spotlight" srcset="https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad.png 760w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-580x526.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-150x136.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2020/11/spotlightad-585x530.png 585w" sizes="(max-width: 760px) 100vw, 760px" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-11" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
									<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a>
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Visit our partners</span></h4><a href="http://www.radio1190.org/"><img width="580" height="335" src="https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png" class="image wp-image-105604  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png 580w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-150x87.png 150w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-768x444.png 768w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1000x578.png 1000w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1170x677.png 1170w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-585x338.png 585w, https://www.cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo.png 1416w" sizes="(max-width: 580px) 100vw, 580px" /></a></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://www.cuindependent.com/"><img class="penci-lazy" src="https://www.cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt=""/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-5 pcalign-left">
						<ul id="menu-content" class="menu menu-hgb-main"><li id="menu-item-94460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://www.cuindependent.com/about/">ABOUT US</a></li>
<li id="menu-item-94457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://www.cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-94459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://www.cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://www.cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://www.cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-94458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://www.cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://www.cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-96194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://www.cuindependent.com/submit/">SUBMIT</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
										<a href="https://open.spotify.com/user/f0mpl2fzm8zbet2c4phkun4ls" rel="nofollow" target="_blank"><i class="fa fa-spotify"></i></a>
																</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cuindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"47eda4475a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/main.js?ver=6.3.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"47eda4475a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/post-like.js?ver=6.3.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"47eda4475a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.cuindependent.com\/new\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/themes/soledad/js/facebook.js?ver=6.3.1' id='penci-facebook-js-js'></script>
<script type='text/javascript' src='https://www.cuindependent.com/new/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<div class="cuind-0b694dc81f4e6a80c79fffd9efa6f298" id="cuind-0b694dc81f4e6a80c79fffd9efa6f298"></div><div class="cuind-2ad34712fb2567aed12aa6e76f723ac8" id="cuind-2ad34712fb2567aed12aa6e76f723ac8"></div><script>window.advads_has_ads = [["111755","ad",null]];

window.advads_js_items = [{"output":"","elementid":"cuind-0b694dc81f4e6a80c79fffd9efa6f298","args":{"inject_by":"pro_custom_element","pro_custom_element":"html > body.home.page-template > div.wrapper-boxed > div#widget-area","pro_custom_position":"prependTo","container_id":"#c9fd7a3c503d1c4084a5ca1f707c0f99a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banner-ad","id":10009,"method":"group","post":{"id":122483,"author":"623","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/12\/21\/buffs-basketball-washington-las-vegas\/?utm_source=rss&utm_medium=rss&utm_campaign=buffs-basketball-washington-las-vegas","placement_type":"custom_position","output":{"class":["cuind-top-banner-ad"],"placement_id":"top-banner-ad"},"cache_busting_elementid":"cuind-0b694dc81f4e6a80c79fffd9efa6f298"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-0b694dc81f4e6a80c79fffd9efa6f298\", \"html > body.home.page-template > div.wrapper-boxed > div#widget-area\", { method: \"prependTo\" });<\/script>"]},{"output":"","elementid":"cuind-2ad34712fb2567aed12aa6e76f723ac8","args":{"pro_custom_element":"section#content-container > div.cf ","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c5c461e48f14406a38b50178e4baae12a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"below-logo","id":13586,"method":"group","post":{"id":122483,"author":"623","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/12\/21\/buffs-basketball-washington-las-vegas\/?utm_source=rss&utm_medium=rss&utm_campaign=buffs-basketball-washington-las-vegas","placement_type":"custom_position","output":{"class":["cuind-below-logo"],"placement_id":"below-logo"},"cache_busting_elementid":"cuind-2ad34712fb2567aed12aa6e76f723ac8"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-2ad34712fb2567aed12aa6e76f723ac8\", \"#c5c461e48f14406a38b50178e4baae12a\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script>

</body>
</html>	